¿Está Battle.net con problemas?

Battle.net es un servicio proporcionado por Blizzard Entertainment que permite a jugadores de ciertos videojuegos comunicarse por medio de canales de chat y jugar partidas de los juegos que tienen la capacidad de conectarse a Battle.net.

 No detectamos problemas con Battle.net

Problemas con Battle.net en las últimas 24 horas

Gráfico de fallos de Battle.net

Por el momento, no detectamos problemas con Battle.net. ¿Estás teniendo problemas o interrupciones? Déjanos un mensaje en los comentarios.

Problemas Más Reportados:

Inicio de Sesión
(54.55%)
Juego en línea
(27.27%)
Fallas
(9.09%)
Crash del Juego
(9.09%)

Mapa de interrupciones de Battle.net

La mayoría de reportes de fallos e interrupciones se originaron en:
Alajuela Inicio de Sesión
Vienna Inicio de Sesión
Zumpango Juego en línea
Mar del Plata Juego en línea
Addison Inicio de Sesión
Asunción Inicio de Sesión

Comentarios de Battle.net

¿Consejos? ¿Frustraciones? Compártelos aquí. Los comentarios útiles incluyen una descripción del problema, la ciudad y el código postal.

Reportes de Fallos de Battle.net

Los últimos problemas e interrupciones reportados en social media:
  • Ohatsu_GFC Ohatsu (@Ohatsu_GFC) reportó

    @BlizzardCSEU_ES @CristianMelero Yo sigo teniendo el mismo problema desde ayer. Estaba incluso en raid (en zona de mundo no estanciada) con unos amigos y desaparecieron todos de golpe.

  • markmj7 Markmj7 (@markmj7) reportó

    @BlizzardCSEU_ES @Warcraft_ES Es lamentable que tenga que esperar 15 - 20 días para recuperar 1 item que rompí por error " Cubremuñecas de hiperhilo " (use lo de recuperar items para otra cosa por eso pedí ayuda). El trato del GM a dejado mucho qdesear " no puedo ayudarte "fin 😤

  • markmj7 Markmj7 (@markmj7) reportó

    @BlizzardCSEU_ES @Warcraft_ES es lamentable que tenga que esperar 15 - 20 días para recuperar 1 item que rompi por error " Cubremuñecas de hiperhilo " (use antes lo de recuperar items para otra cosa). Lo peor ha sido el trato del GM " no puedo ayudarte " y se pira sin más, gl.

  • CeroDecibelios La Loca Del Coño (@CeroDecibelios) reportó

    @Termijavi @BlizzardCSEU_ES @OverwatchES @MakinaYT @_AlphaPlays @Sr_Jambo Es una basura no poder cambiar cuando los dps no hacen una puta mierda. Ese es el problema

  • Greenwardog Jonathan Ferrera (@Greenwardog) reportó

    @BlizzardCSEU_ES Por favor desde el reinicio de los reinos la habéis liado. da muchos problemas de estancias no encontradas por favor resolver el problema.

  • GoberSuper SuperGober (@GoberSuper) reportó

    @BlizzardCS_ES ya me tienen harto @Telmex y su servicio basura de internet, tengo mas de 12 meses pagando uno de sus servicios mas costosos, solo para recibir migajas, no pudieron nunca resolverme el problema de alto latencia entre sus servidores y los de ustedes; podrían...

  • harchacon Harold Chacon (@harchacon) reportó

    @BlizzardCS_ES Hola, luego de aplicar el último parche, SC genera un error fatal al terminar una partida. No queda registro del juego. Sistema Mojave 10.14.6 / PATCH 4.10.0 saludos

  • vicketch Vicketch [Commissions OPEN!] (@vicketch) reportó

    @BlizzardCSEU_ES Me temo que aún sigue el problema después de haberlo hecho :(

  • BullHorde Koront (@BullHorde) reportó

    @BlizzardCSEU_ES Buenas, tengo este problema que me esta molestando al jugar. Cuando entro en una mazmorra, cambio de ciudad o uso portal, todo lo que conlleve una pantalla de carga, no me llega a cargar y me devuelve al mismo sitio, con 1 mensaje que dice que no encontro la estancia.

  • TucatrongYT TheTucatrong (@TucatrongYT) reportó

    @ElBizantino @AtlasBCN @BlizzardCSEU_ES @Warcraft_ES @WowChakra @xDarksoul1988 Se supone que es un server internacional y el discord es de todos, igual que lo será el servidor, no es culpa nuestra que blizzard no vaya a poner un servidor español

  • HachiEvans hachi evans (@HachiEvans) reportó

    @BlizzardCS_ES me esta sacando de las partidas de overwatch me dice que no se puede conectar con el servidor

  • arturoveredas Arturo Veredas (@arturoveredas) reportó

    @BlizzardCSEU_ES Sí, pero el error 500 del servidor, creo que no tiene nada que ver conmigo... #estoesincreible

  • Erick2826 Erick282 (@Erick2826) reportó

    @BlizzardCS_ES Cual es el error si es que se puede saber claro

  • Opsap0_0 Michael (@Opsap0_0) reportó

    @BlizzardCS error 500

  • mr_orejitas Humber (@mr_orejitas) reportó

    @BlizzardCSEU_ES No puedo abrir el Overwatch, en cuanto lo intento me dice que he perdido la conexión con el servidor, cuando lo tengo conectado por cable y funciona perfectamente. 🙁

  • AnemoSEolH AnemoS EolH (@AnemoSEolH) reportó

    @BlizzardCSEU_ES Que mal, no solo no puedo dosfrutar del pve desde que me vine a europa a vivir si no que ahora ni puedo disfrutar el classic con gente de mi region por q no me dejan ni migrar la cuenta. Una pena

  • xDarksoul1988 DarksoulEvO (@xDarksoul1988) reportó

    @itsNerisse @Frenadolx @cripxoo @BlizzardCSEU_ES raidear se hará tanto en server pve y pvp pero si quieres ir más tranquila (por el tema del outdoor y eso) el servidor que ha escogido la comunidad es Pinewood (Server pve)

  • KazeShinYT KazeShin (@KazeShinYT) reportó

    Os informo @BlizzardCSEU_ES que se supone que sólo puedes crear 3 personajes para reservar nombre en Classic y así lo hice, pero la primera vez que creé uno me dio error, ayer me salían los 3 que creé después del error pero ahora tengo 4 creados.

  • alcarauir Alcarauir (@alcarauir) reportó

    @Guimo_VHS @BlizzardCSEU_ES No tiene nada que ver. Podrás entrar al juego sin ningún problema. La mayoría de foreros en algún momento han sido baneados.

  • Larkinlerma Alan/Larkin/Aladar (@Larkinlerma) reportó

    Que pesadilla la mierda de launcher de @BlizzardCSEU_ES le funciona a todo quisqui como el culo y su respuesta a todo es borra cache o reinstala el juego, como si la gente fuera imbecil sabes, como si ellos llevaran mas tiempo delante de un PC que alguno de nosotros. Arregladlo

  • GemarioWoW Gemario (@GemarioWoW) reportó

    @BlizzardCSEU_ES nos están matando con el lag en Quel'thalas, Ragnaros y Drakkari hasta donde sé. Avisen que pasa y se soluciona rápido

  • hi_im_adry Eidryan_Syzygy (@hi_im_adry) reportó

    @debora_pascual @syzygy_gg @phobyac @BlizzardCSEU_ES @Blizzard_Ent con solo respirar no es problema de ellos. El nombre del equipo se pre-inscribe en el MDI y blizzard revisa los nombres de los equipos antes de admitirlos, si creen que el nombre de un equipo es ofensivo no dejarían participarles bajo dicho nombre.

  • TUPUTAMADRETWI3 TUPUTAMADRETWITIER (@TUPUTAMADRETWI3) reportó

    @BlizzardCSEU_ES Por suerte apunté el código de mi ticket, que es EU67020414 pero no se donde ponerlo para ver si me han respondido, ayuda pls :D

  • TUPUTAMADRETWI3 TUPUTAMADRETWITIER (@TUPUTAMADRETWI3) reportó

    @BlizzardCSEU_ES Ya lo he enviado, me ponía que el plazo máximo de respuesta eran 24 horas, pero a mi no me ha llegado ningún email. Además, no puedo ver si me han contestado el ticket. Ya que lo mandé sin iniciar sesión, y por tanto, al darle a "mis tickets" no aparece nada.

  • RoCkEt_RG RoCkEt (@RoCkEt_RG) reportó

    @pjguillem @LyzThunder @Nali_Exodar @WowChakra @AlterTimeSK @Warcraft_ES @BlizzardCSEU_ES El único regalo que se ha recivido durante todos estos años es cuando durante unos días se cayeron los servidores, funcionaban muy mal y Blizzard decidio regalar 3 días de juego, eso ocurrio en Cataclysm, Ha llovido mucho

  • Mart_1854 Martin Ortiz Ledezma (@Mart_1854) reportó

    @BlizzardCS_ES Hola, no sé si es un error pero hoy no me salió la misión diaria de Hearthstone.

  • Zalf_ Zalf (@Zalf_) reportó

    Un problema de @BlizzardCSEU_ES es que se reciben más cosas en el wow por no jugar que por llevar jugando (con o sin parones) desde hace más de 10 años...

  • ArturoC01817181 Arturo Castañeda (@ArturoC01817181) reportó

    @BlizzardCS_ES Quiero entrar a mi cuenta y me dice que fui desconectado del servidor he mantenido mi cuenta activa por mucho tiempo y aun cuando juego poco no tienen por que desconectarme y no puedo jugar

  • darkwingman26 Carlos Aldana (@darkwingman26) reportó

    @sonderxTV @BlizzardCS_ES @BlizzLatAm Ups creo que etiquete al servicio al cliente

  • Astherus_ Astherus (@Astherus_) reportó

    @BlizzardCS_ES Desde hace meses tengo un problema con el ping en Overwatch, Soy del norte de México y estaba acostumbrado a jugar con 30ms pero desde hace tiempo el ping no baja de 120ms. Unos amigos tienen el mismo problema y tienen diferentes proveedores de internet.

  • HGarciaTj Hector Garcia (@HGarciaTj) reportó

    @AnisaMarzo2011 @BlizzardCSEU_ES Mientras arreglan el bug, cala con poner la vision lo mas lejana posible, yo asi lo hice y se ignora el bug y pude hacer la quest sin problema

  • TUPUTAMADRETWI3 TUPUTAMADRETWITIER (@TUPUTAMADRETWI3) reportó

    @BlizzardCSEU_ES He perdido mi cuenta. La ultima vez que inicie sesion en battlenet fue hace meses. Y ahora, hice alt f4 en overwatch, y por algun motivo la sesión se cerró sola. Y cuando intento volver a entrar, veo que no puedo. No funciona la contraseña y no recuerdo el email.

  • echinsito wiwi (@echinsito) reportó

    demasiado ping en Hots, no es mi internet estoy 100% seguro ayuda porfavor hay problemas @BlizzardCSEU_ES

  • vngonzalezramos Iván González Ramos (@vngonzalezramos) reportó

    @Er_Paquillo @BlizzardCSEU_ES @Er_Paquillo, yo estoy igual, va oscilando entre 420 ms y 1300 ms, otras veces se estabiliza. He formateado el ordenador hace unos días y instalado sus correspondientes drivers. Problema de conexión tampoco es porque he jugado a otro juego online perfectamente (Dota 2).

  • FrancoBuho_ Franco💧 (@FrancoBuho_) reportó

    @BlizzardCS_ES por qué anda tan mal tu tienda del hearthstome no te das cuenta que necesito gastar mi dinero en esas cartas

  • cesargg2130 Cesars_2130 (@cesargg2130) reportó

    @BlizzardCS_ES Necesito ayuda con mi cuenta hace 4 meses perdí mi teléfono y mi número de teléfono Entonces ya no puedo iniciar sesion, al quererme loguear necesito verificar con mi numero de celular y no puedo ya que no los tengo quisiera ayuda

  • LonelyWolf_93 🗿 (@LonelyWolf_93) reportó

    @BlizzardCSEU_ES Llame a mi proveedor y me dice que por mi parte todo funciona con normalidad, hizo comprobación de router y todo bien. Y luego de una semana sigue sin irme, probé todo lo que pude por mi parte y nada ...

  • XaviOctubre Xavi (@XaviOctubre) reportó

    @BlizzardCSEU_ES Ya lo hice las primeras veces, juego en ps4 y volví configurar toda la conexión pero solo se me desconecta con vosotros, los otros juegos online no me pasa...

  • Summer_1883 shahd kamal (@Summer_1883) reportó

    @BlizzardCS @Artorias_v0 @BungieHelp buffalo error :(

  • AithenCute Aithen (@AithenCute) reportó

    @BlizzardCSEU_ES he probado de nuevo, y he podido entrar ya al ow sin problema, pero mi lista de amigos se ha quedado vacía :/

  • LonelyWolf_93 🗿 (@LonelyWolf_93) reportó

    @BlizzardCSEU_ES No me puedo conectar en el launcher, pero tampoco puedo contactar con asistencia técnica o seguir los pasos de enlaces porque tampoco me carga la pagina web de battlenet ni los foros. Error BLZBNTBNA00000A8D (1118)

  • LonelyWolf_93 🗿 (@LonelyWolf_93) reportó

    @BlizzardCSEU_ES No me puedo conectar en el launcher, pero tampoco puedo contactar con asistencia técnica o seguir los pasos de enlaces porque tampoco me carga la pagina web de battlenet ni los foros. Error BLZBNTBNA000003E8 (1118)

  • LonelyWolf_93 🗿 (@LonelyWolf_93) reportó

    @BlizzardCSEU_ES No puedo conectar en el launcher, pero tampoco puedo contactar con asistencia técnica o seguir los pasos de enlaces porque tampoco me carga la pagina web de battlenet y los foros. Error BLZBNTBNA000003E8 (1118)

  • LonelyWolf_93 🗿 (@LonelyWolf_93) reportó

    @BlizzardCSEU_ES No me puedo conectar en el launcher, pero tampoco puedo contactar con asistencia técnica o seguir los pasos de ese enlace porque tampoco me carga la pagina web de battlenet y los foros. Error BLZBNTBNA000003E8 (1118)

  • AndrewPG12 Andres perez (@AndrewPG12) reportó

    @BlizzardCSEU_ES Hola buenas, el error no era mio era general en toda la instancia, es decir todos los de la banda tenian el pingo de mundo muy alto, por lo que el problema sera seguramente vuestro

  • Raichuland Dai Pezzati (Raichu⚡) (@Raichuland) reportó

    @nosfehh @BlizzardCS_ES @JulipoMVP es un capo en problemas de Blizz :3, quizas te ayuda

  • Ivan_roal Ivanroal (@Ivan_roal) reportó

    @BlizzardCSEU_ES @Chainzmokasz Menudo regreso al Wow.. después de meses sin jugar y esto se cae.. ahora recuerdo por que me he ido 😂😂😂😂👍🏼

  • Osqueets Alan Hernández (@Osqueets) reportó

    @BlizzardCS_ES Ayuda, tengo un problema con mi authenticator, y es que ya no tengo el mismo numero telefónico con el que lo registré y tampoco lo recuerdo y no puedo iniciar sesión en mi cuenta

  • SDharkoz SidDharkoz (@SDharkoz) reportó

    @BlizzardCS_ES que pasa con overwatch, me sale el mensaje error al conectar con el servidor del juego...

  • DoRiGraphics DoRi DoRi (@DoRiGraphics) reportó

    @GigoWolf @BlizzardCS_ES Tengo problemas también en battlenet desde ayer al iniciar sesión a veces entra y cuando entro a jugar anda con unos lag tremendos y no es mi internet todos mis demás servicios andan bien solo con battlenet tengo problemas

  • p3p3toni P3p3toni🍊 (@p3p3toni) reportó

    -75% de PE en las proximas 10 partidas x cosas que no son problema mio Bravo @BlizzardCSEU_ES

  • GigoWolf Gigo Wolf (@GigoWolf) reportó

    @BlizzardCS_ES problemas con el servicio de battlenet en Chile

  • Abc15131 Alan (@Abc15131) reportó

    @BlizzardCS_ES Ayuda no puedo entrar al hearthstone y no soy de Mexicoo, por lo que veo dicen que es solo de mexico y pues yo soy de Chile y ahora ni siquiera me abre el launcher o me abre sin conexión

  • Valtuzan eduardo (@Valtuzan) reportó

    @BlizzardCS_ES yo no soy de México pero tengo el problema que el juego me manda a servidor SYD2 y soy de Perú

  • annielxvegood the archer (@annielxvegood) reportó

    @BlizzardCS_ES Gracias por responder pero al parecer el problema ya se ha solucionado :)

  • alfrgp Alfredo García (@alfrgp) reportó

    @ux92 @BlizzardCS No funciona para mi

  • axelrio axel rios (@axelrio) reportó

    @BlizzardCS_ES puedo estar seguro que es incidencia directa con Blizzard ya que mi servicio de internet funciona adecuadamente en mis otros dispositivos y al querer ingresar a la pagina de Blizzard o quererme comunicar a atención al cliente la pagina se cae y no me permite entrar jajaja

  • Retratadototal Mr Hype (@Retratadototal) reportó

    @BlizzardCS_ES Dar una solucion, los pasos a seguir o que es lo que hay que hacer, decis que es culpa del cliente pero no como solucionar el problema.

  • Ozh_Garcia Ozh Vega (@Ozh_Garcia) reportó

    @BlizzardCS_ES Es un problema del servicio de internet de la empresa @Telmex

  • GoberSuper SuperGober (@GoberSuper) reportó

    @BlizzardCS_ES sí pude iniciar sesión desde la pagina de internet, aunque tarda en cargar